What you Need to Know about CVE-2021-30860 aka FORCEDENTRY

  • Webcast Aired Thursday, 16 Sep 2021 11:30AM EST (16 Sep 2021 15:30 UTC)
  • Speaker: Christopher Crowley

Apple released CVE-2021-30860 citing that: all iPhone iOS versions prior to 14.8; macOS versions prior to OSX Big Sur 11.6, Security Update 2021-005 Catalina, and Apple Watches prior to watchOS version 7.6.2 are subject to this actively exploited vulnerability. We'll discuss the things you should do now to protect your users and information systems against this zero-day exploit against iOS and MacOS. We'll touch on the circumstances of discovery. We'll provide indicators of what to look for to discover if your devices have been affected by this flaw, the limited information about the details of the flaw itself, and the threat attribution basis which has been advanced by Citizen Labs.