Getting Owned By Malicious PDF - Analysis

Year 2008 was not so good for Adobe Acrobat Reader users especially for those using versions prior to version 9. Core Security had released the advisory to address about util.printf stack buffer overflow vulnerability on Adobe Acrobat Reader with CVE tag CVE-2008-2992. An attacker can exploit this...
By Mahmud Ab Rahman
August 30, 2010

All papers are copyrighted. No re-posting of papers is permitted

470x382_Generic_Whitepaper.jpg